Can not connect to VPS using SFTP or ssh

They have: 15 posts

Joined: Oct 2015

I have centos linux VPS hosting. I try to connect my server through SFTP with winscp but I get this error message:
I am also unable to use putty.
Was working fine earlier but probably blocked me due to repeated wrong password connection attempts.
I can login to solusvm cpanel. I can also start a console session in soluslabs panel.
I can also connect via CPanel WHM

server is online at the moment
using SSH on the standard port (22)
I also tried the command
Did not help.

I tried rebooting several times but it didn't solved the problem...

Any other ideas?

He has: 8 posts

Joined: Nov 2005

what error are you getting? you sure the ssh port is 22? force a cpanel installation, it might solve the issue.

They have: 66 posts

Joined: Jan 2016

Did you try using/making other SFTP accounts?

Greg K's picture

He has: 2,145 posts

Joined: Nov 2003

Albertwu wrote:
Any other ideas?

Contact your provider's support and ask them...

Want to join the discussion? Create an account or log in if you already have one. Joining is fast, free and painless! We’ll even whisk you back here when you’ve finished.